
 
 Getting Started

 

Citavi helps you with all research tasks,  

from searching for sources, to knowledge organization 

 and task planning, to creating a final publication. 
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1 Setting Up 
Citavi is a Windows program. A Mac version is in progress. If 

you want to use Citavi on a Mac now, refer to 

www.citavi.com/mac. 

 Install After downloading (www.citavi.com/download), 

open CitaviSetup.exe to begin the installation. Select the Pick-

ers you want to install (for Firefox, Internet Explorer, and 

Adobe Acrobat and Adobe Reader). These let you easily copy 

information from Web and PDF documents. 

 Create a New Project On the welcome screen, click 

New Project: 

  

Give it a descriptivenameand click OK. By default, projects will 

be stored in the folder Citavi 3\Projects. 

 Enter License Key You receive your license key directly 

from us by e-mail. Just select the entire text of the license key 

message and copy it to the Clipboard (Ctrl+C), and then on 

the Help menu, click License. The license assistant will ex-

plain the rest. 

 Special Case: Site Licenses Site licenses are time-

limited. As long as the site license is renewed, you will receive 

a new license key in time. 

Some organizations offer their members special settings files, 

which configure your Citavi for the organization. Check your 

organization’s website for a settings file and download it if one 

is provided. Then, on the Tools menu, click Import or export 

settings. 

 Set Up Backups On the Tools menu, click Options. On 

the Folders tab, select a location for Citavi to create backups. 

It’s a good idea to regularly copy the backups to an external 

disk. 

 

 

2 Adding and Navigating  
Citavi offers 35 reference types to handle all your references 

properly.  

 Add a Reference Click Reference on the toolbar and 

select the appropriate reference type.   

 

Hint: Drag the reference types that you use most often to the 

favorites on the left. 

 Enter Information As you enter information,  click Quick 

Help on the right to show helpful descriptions: they help you 

learn how to best use Citavi. Some fields also have clickable 

labels (if it’s blue, you can click it!). If you click Author, for 

example, you get an author editor that can handle complex 

names: 

 

Simple names can be entered directly (note the semicolon 

between authors): Miller, Peter M.; Smith, Jane  

The Contents tab lets you save abstracts, tables of contents, 

ratings , and evaluations. Citavi saves everything au-

tomatically. 

 Hint: ISBN Download As long as you have an active In-

ternet connection, you can quickly add references with an 

ISBN number, DOI name, or PubMed ID. Click Retrieve by 

ISBN and enter the identifier, and then click Add. Citavi 

downloads the bibliographic information for you. 

 Special Case: Chapters in Edited Books, etc. First, add 

the Edited Book (or Conference Proceedings, etc.) and enter 

its information. Then, in the edited book, click Add contribu-

tion. When you format your publication, Citavi automatically 

grabs the right information from each reference. 

 

 Navigate Click the arrows  to browse through your 

references. Click Back  to go back to previously viewed 

references. 

 Table View. To see a handy overview of all your refer-

ences, click Table. You can choose the columns to display and 

sort by. 

 

http://www.citavi.com/mac
http://www.citavi.com/download
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3 Searching for Sources 
You can search over 4000 library catalogs, bibliographic data-

bases and more right from Citavi. 

 Add a catalog Make sure you have an Internet connection, 

click Online search, and then click Add database or cata-

log.  

   

(Note: if you see ―Available online: 0‖, then the Internet con-

nection is not working correctly.)  

In the Name field, enter a key word, such as ―London‖ to find 

catalogs in London. This finds the London Public Library, the 

library of London Metropolitan University, and more. Select the 

ones you want to add, and then click Add. Continue entering 

search terms until you have added all the catalogs you want, 

and then click Close to finish. 

 Run a Search Select the catalogs you want to search. You 

can select more than one catalog at a time. If you enter more 

than one search word, Citavi will search for references con-

taining all of the search words. Pay attention to the Quick Help 

texts: they give you tips for building your search. Click Search 

to run the search. 

 

 Add Search Results Citavi presents the search results as 

a list. If the search didn’t find what you want, try again with 

different search terms. Then select the references you want to 

add, and click Add to project. 

 Cancel Selection The references you add to your project 

are automatically applied as a selection (a subset of your ref-

erences), so the others are hidden. This makes it easier to 

work with just the new references, for example to review and 

create tasks for them (see section 5). To see all references, 

click Cancel selection in the status bar. 

 

 

4 Using the Pickers 
Pickers are extensions for Internet Explorer (7 or later), Fire-

fox (3 or later) and Adobe Acrobat and Adobe Reader (8 or 

later). 

The Pickers make it easy to add Internet documents to your 

project and to save text passages and images in Citavi with 

just a click. If you didn’t install the Pickers when you first 

installed Citavi, you can always add them later. 

 Add a Website Make sure Citavi is running. To add a Web 

page to Citavi, load the page, then right-click its browser win-

dow. Click Citavi Picker > Add Web page as reference. 

Citavi adds it to the current project as an Internet Document 

and copies the bibliographic information, if available. (If the 

page doesn’t include it, you’ll have to enter it yourself.) 

 Add a Quotation from a Web Page Select the passage 

you want to quote, right-click it, and then click Citavi Picker 

> Add reference and add selection > as quotation.  

 

If you’ve already added the Web page, you can click Add 

selection as quotation to add the quotation to the reference 

that is open in Citavi.  

 Add an Image You can right-click an image to add it as an 

image quotation or cover art.  

 Add a PDF Document  

The Picker for Adobe can not only add PDF documents as ref-

erences, but also save the PDF files, too. Citavi adds a PDF as 

an Internet Document, extracts the bibliographic information 

from the PDF, and then links the PDF file as a Local file. 

Of course, you can also add text and image quotations from a 

PDF, too. 

 Hint: Remove Line Breaks Text passages from PDFs 

include hard line breaks. To get flowing text, double-click a 

quotation, etc. in Citavi to open it, and then press 

Ctrl+Shift+Space. 
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5 Planning Tasks 
Photocopy, Verify bibliographic information, and Read 

are just a few of the tasks you can assign to a reference.  

 Assign a Task to a Reference In the Reference Editor, 

on the Tasks and Locations tab, click Task:  

 

If you enter a due date, Citavi will remind you when it is ap-

proaching. 

 Print a Task List To get an overview of all your tasks, in 

the Task Planner, click Task list: 

 

 Hint: Create a Project Task In the Task Planner, you 

can also create Project tasks, which do not apply to a specific 

reference. This is good for major deadlines, deliverable dates, 

etc. 

6 Creating an Outline 
It’s easy to create an outline for a paper with Citavi’s catego-

ries. You can assign categories to quotations and thoughts you 

have collected to better structure your paper. This is very 

helpful while writing. 

 Create a Category System In the Knowledge Organiz-

er, click New category or subcategory:  

 

Name the category, and continue adding new categories and 

subcategories to match the structure of your paper. 

 Modify Your Category System It’s normal to need to 

revise and change your outline as you progress. Just select a 

category and use the controls to move it to its new place in 

the system. (You can also drag a category to move it.) 

 

The changes automatically apply to all items assigned to the 

category. 

 Assign Categories You can assign one or more categories 

to every reference, quotation, and thought in your project. In 

the Reference Editor, on the Context tab, click Categories. 

Select the categories you want to assign and click OK. To 

assign categories to a quotation or thought, double-click it, 

and then proceed the same way.

 

7 Organizing Knowledge 
You can save as many knowledge items — text and image 

quotations, thoughts, and comments — in Citavi as you want. 

The Knowledge Organizer helps you manage your collected 

knowledge. 

 Add Text Quotations You already know how to add a 

quotation with the Picker. Of course, you can also do it by 

hand if you don’t have a reference as a file on your computer. 

Choose the right kind of quotation: Direct quotation for a 

verbatim quotation, copied word-for-word; Indirect quota-

tion for the author’s thoughts in your own words; Summary 

for a heavily condensed version in your own words; Image or 

file quotation for images and audiovisual media; Comment 

for your opinions and notes about a statement by the author. 

In the Reference Editor, on the Quotations tab, click Direct 

quotation. Enter the Page range. Click Core statement to 

enter a concise rewording of the main idea of the quotation. 

You can also apply Keywords and assign Categories. (See 

section 6.) 

 Add Image Quotations Image and file quotations work 

the same way as text quotations. You can enter a Caption 

and Description as well. 

 Add a Thought You’ll find the light bulb  everywhere in 

Citavi. Use it to jot down Thoughts. If you have handwritten 

notes, scan them in or photograph them with a digital camera, 

and then save as an image thought. 

 Get an Overview In the Category tree, click a category to 

see the knowledge items that are assigned to it. You can com-

pare what different authors have said by selecting multiple 

quotations and looking at the content of the quotations in the 

Preview. 

 Sort Knowledge Items 

You can arrange knowledge items in a logical order to struc-

ture the flow of ideas in your planned paper and make it easier 

to write. Select a knowledge item and use the arrows to move 

it up or down. 

 

 

When you have a lot of knowledge items, you can use Sub-

headings to subdivide a category. 

8 Printing a Compilation 
To get your collection of quotations and knowledge in ink on 

paper, you can use the Compilation feature to create a 

printout sorted by category, with subheadings intact. 

 Print Compilation To print a compilation, in the 

Knowledge Organizer, click Print. If you want to save a 

compilation to use as a starting point for your paper, click 

Save compilation. 
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9 Writing 
While you write your paper, you can use the Publication 

Assistant to help you insert citations and quotations into your 

text or footnotes with just a click or two. 

 Select a Word Processor On the Tools menu, click Op-

tions. If you use Microsoft Word, OpenOffice.org Writer, or 

LibreOffice Writer, select it as the Default word processor. If 

you use LaTeX, first select the TeX support checkbox, and 

then select your text editor as the default word processor. 

 Open the Publication Assistant In the Reference Edi-

tor, on the Citation menu, click Publication Assistant (or 

press F7). Click Float to make the Publication Assistant re-

main visible as you work in your word processor. Click Mini to 

save screen space.  

 

 Insert Citations In the manuscript of your paper, click 

where you want a citation to appear. In the Publication Assis-

tant, on the References tab, click Insert in Word (or which-

ever word processor you selected). Here you can choose 

whether to insert in-text (Insert in Word), or as a footnote 

(Insert in Word as footnote). Citavi inserts a placeholder 

for the reference. Placeholders have braces: {Smith 2008 

#24: 13-15}. In the final step (see section 10), Citavi con-

verts all the placeholders into properly formatted citations 

according to the selected citation style — for example (Smith 

2008, pp. 13–15), [Smith 2008: 13ff.], or [44] — and gener-

ates a bibliography if the style calls for it. 

 Insert Knowledge Items In the Publication Assistant, on 

the Knowledge items tab, click the knowledge item you want 

to insert and proceed as in the last step. Quotations include 

the placeholder automatically to ensure they are properly 

cited. 

 

10 Publishing a Document 
After you have inserted placeholders for all the citations in 

your manuscript (see section 9), Citavi can convert them to 

their final format and generate a bibliography specific to the 

document. You can also generate a project bibliography man-

ually (a project bibliography includes all or some of the refer-

ences in a project, independent of whether they were cited in 

your manuscript). 

 Prepare to Format In the Reference Editor, on the Cita-

tion menu, click Format publication. Select your manu-

script. Citavi reads the text, finds all the placeholders, and 

then matches each with a reference. If it can’t, the affected 

placeholder will show an error. 

 

If necessary, click Citation style to choose the correct style. 

(If the style you need isn’t in the list, click Find and add 

style to add it.) 

 Format the Publication To perform the formatting, click 

Format. The placeholders are replaced with the correct cita-

tions, and, if the citation style calls for it, a bibliography (only 

of the references cited in the paper) is inserted at the end of 

the document. 

 Generate a Project Bibliography To generate a project 

bibliography with only the standard bibliographic information 

for the selected style, in the Reference Editor, click Save 

project bibliography. To generate a project bibliography 

with additional information (e.g. abstracts, tables of contents, 

and quotations), select Annotated project bibliography. 

 

 

? More Information and Help 
Pickers:  www.citavi.com/picker 

Manual:  www.citavi.com/manual  

Videos:  www.citavi.com/videos  

Support:  www.citavi.com/support  

http://www.citavi.com/support

